Dear FireBoard users,
In order to further develope the need of Joomla for a robust forum, FireBoard component has been moved to its own new home and new name. You can find more information regarding the Kunena, the successor of FireBoard, at kunena.com. The current forum here will stay for some time more for referencing needs. You can find the FireBoard files under joomlacode.org and other files
Upgrading to Kunena is highly recommended!

Kunena! - To Speak!

A revolution is coming... Kunena - Swahili for: To Speak! THE Next generation of native Joomla based Forum ultra component. Forget what you know about Joomla based forums...
Amazingly Simple Lean and Clean Easier Customization
Kunena is about to redefine the world of Joomla! with the most simplistic ultra component out there. For ultimate performance based on state of the art development techniques, Kunena! is about to bring you... With an integrated plugin system that will allow you to extend Kunena beyond your wildest imaginations...
mod_fb_latest_!J1.5 install problem
TOPIC: mod_fb_latest_!J1.5 install problem
#62473
mod_fb_latest_!J1.5 install problem 9 Years, 2 Months ago  
Must something I\'m doing
File downloaded from http://webme.no/dl/

Unable to upload package, kept getting joomla errors “unable to find joomla xml install package” or similar.

Evetually noticed mod_fb_latest.xml first line differed from all of the other modules in that the ones that worked started with <?xml version=\"1.0\" encoding=\"UTF-8\"?> this one started with <?xml version=\"2.5\" encoding=\"utf-8\"?> and came up with an error when opening with “IE Invalid version number. Error processing resource”.

Changing the first line to <?xml version=\"1.0\" encoding=\"UTF-8\"?> resulted in no errors in IE and an apparent successful install in joomla.

However the module placement only worked on the right hand side and also if it was in the lowest position.

It appears other people have used this without mentioning the insatll problem - have I done something wrong.

Are ther any better modules for this ??
#62473
mod_fb_latest_!J1.5 install problem 9 Years, 2 Months ago  
Must something I\'m doing
File downloaded from http://webme.no/dl/

Unable to upload package, kept getting joomla errors “unable to find joomla xml install package” or similar.

Evetually noticed mod_fb_latest.xml first line differed from all of the other modules in that the ones that worked started with <?xml version=\"1.0\" encoding=\"UTF-8\"?> this one started with <?xml version=\"2.5\" encoding=\"utf-8\"?> and came up with an error when opening with “IE Invalid version number. Error processing resource”.

Changing the first line to <?xml version=\"1.0\" encoding=\"UTF-8\"?> resulted in no errors in IE and an apparent successful install in joomla.

However the module placement only worked on the right hand side and also if it was in the lowest position.

It appears other people have used this without mentioning the insatll problem - have I done something wrong.

Are ther any better modules for this ??
Page: 1