Dear FireBoard users,
In order to further develope the need of Joomla for a robust forum, FireBoard component has been moved to its own new home and new name. You can find more information regarding the Kunena, the successor of FireBoard, at kunena.com. The current forum here will stay for some time more for referencing needs. You can find the FireBoard files under joomlacode.org and other files
Upgrading to Kunena is highly recommended!

Kunena! - To Speak!

A revolution is coming... Kunena - Swahili for: To Speak! THE Next generation of native Joomla based Forum ultra component. Forget what you know about Joomla based forums...
Amazingly Simple Lean and Clean Easier Customization
Kunena is about to redefine the world of Joomla! with the most simplistic ultra component out there. For ultimate performance based on state of the art development techniques, Kunena! is about to bring you... With an integrated plugin system that will allow you to extend Kunena beyond your wildest imaginations...
Admin menu lost and some styling problems
TOPIC: Admin menu lost and some styling problems
#25132
Admin menu lost and some styling problems 9 Years, 12 Months ago  
Hi,
I installed Fireboard latest SVN on a Joomla! 1.5 RC2 test installation.

In Backend:
- If I go the administration panel of FB the admin menu of Joomla! disappears

In Frontend:
- The link \"Forum Tools\" is middle (alignment normally right)
- The Drop-Down \"Board Categories\" incl. \"Go\"-Button are left (alignment normally right)
- The text \"Powered by FireBoard\" is left (alignment normally right)


Cu, Jan.
#25132
Admin menu lost and some styling problems 9 Years, 12 Months ago  
Hi,
I installed Fireboard latest SVN on a Joomla! 1.5 RC2 test installation.

In Backend:
- If I go the administration panel of FB the admin menu of Joomla! disappears

In Frontend:
- The link \"Forum Tools\" is middle (alignment normally right)
- The Drop-Down \"Board Categories\" incl. \"Go\"-Button are left (alignment normally right)
- The text \"Powered by FireBoard\" is left (alignment normally right)


Cu, Jan.
#26960
Re:Admin menu lost and some styling problems 9 Years, 11 Months ago  
How we tested together, it should be something in your installation.

We awaited your return again test.

CU, Trorram
#27226
Re:Admin menu lost and some styling problems 9 Years, 11 Months ago  
I just updated my joomla 1.5 fireboard installation with the latest FB files from svn.
When I open the FB panel in the backend the joomla admin menu disappears. Also there is no toolbar with save-, edit- etc. buttons. This means it is impossible to change any settings ... [img size=498]http://fireboard.bestofjoomla.com/images/fbfiles/images/fbproblem.jpg[/img]
#34288
Re:Admin menu lost and some styling problems 9 Years, 9 Months ago  
This now is fixed in SVN 480. :-)
Thanks for report!
Page: 1