Dear FireBoard users,
In order to further develope the need of Joomla for a robust forum, FireBoard component has been moved to its own new home and new name. You can find more information regarding the Kunena, the successor of FireBoard, at kunena.com. The current forum here will stay for some time more for referencing needs. You can find the FireBoard files under joomlacode.org and other files
Upgrading to Kunena is highly recommended!

Kunena! - To Speak!

A revolution is coming... Kunena - Swahili for: To Speak! THE Next generation of native Joomla based Forum ultra component. Forget what you know about Joomla based forums...
Amazingly Simple Lean and Clean Easier Customization
Kunena is about to redefine the world of Joomla! with the most simplistic ultra component out there. For ultimate performance based on state of the art development techniques, Kunena! is about to bring you... With an integrated plugin system that will allow you to extend Kunena beyond your wildest imaginations...
The black buttons problem
TOPIC: The black buttons problem
#50822
The black buttons problem 9 Years, 4 Months ago  
Hi,

I\'m suffering a relatively common problem where the \"Submit\", \"Preview\" and \"Cancel\" buttons have black text on a black background.

I have read other threads about how to fix the problem:
1. editing \"input\" in the file template_css.css to change buttons for the whole site (I don\'t want to do this)
2. editing table#fb_postmessage.button in template/default/forum.css (this didn\'t work)

If someone could provide any advice it would be much appreciated.

site: www.mypt.co.nz
uid: test
pwd: test

Thanks in advance.
#50822
The black buttons problem 9 Years, 4 Months ago  
Hi,

I\'m suffering a relatively common problem where the \"Submit\", \"Preview\" and \"Cancel\" buttons have black text on a black background.

I have read other threads about how to fix the problem:
1. editing \"input\" in the file template_css.css to change buttons for the whole site (I don\'t want to do this)
2. editing table#fb_postmessage.button in template/default/forum.css (this didn\'t work)

If someone could provide any advice it would be much appreciated.

site: www.mypt.co.nz
uid: test
pwd: test

Thanks in advance.
#50850
Re:The black buttons problem 9 Years, 4 Months ago  
Ignore this, I\'ve solved it. Turns out I am more stupid than I look :lol:
#50856
Re:The black buttons problem 9 Years, 4 Months ago  
testing the forum. sorry.
#54802
Re:The black buttons problem 9 Years, 1 Month ago  
How did you fix the issue with the black button?
#54803
Re:The black buttons problem 9 Years, 1 Month ago  
Never Mind, I Found It.
#58796
Re:The black buttons problem 9 Years ago  
[b]BigMal wrote:[/b]
[quote]Ignore this, I\'ve solved it. Turns out I am more stupid than I look :lol:[/quote]

How did you fix it? I\'m struggling with the same black button issue.

EDIT TO ADD: RESOLVED

In default_ex_rejuvinated template, find forum.css.

Open in plan test editor, and on line 780, find this code:

table#fb_postmessage .button {
border: 1px solid #999;
color: #333;
font-weight: bold;
padding: 3px 10px;
margin: 3px;

Change the color from 333 to FFF, so the code looks like this:

table#fb_postmessage .button {
border: 1px solid #999;
color: #FFF;
font-weight: bold;
padding: 3px 10px;
margin: 3px;

Now the block is black with white text.

A guide to three character colors can be found here:

http://www.december.com/html/spec/color3hex4.html
Page: 1