Dear FireBoard users,
In order to further develope the need of Joomla for a robust forum, FireBoard component has been moved to its own new home and new name. You can find more information regarding the Kunena, the successor of FireBoard, at kunena.com. The current forum here will stay for some time more for referencing needs. You can find the FireBoard files under joomlacode.org and other files
Upgrading to Kunena is highly recommended!

Kunena! - To Speak!

A revolution is coming... Kunena - Swahili for: To Speak! THE Next generation of native Joomla based Forum ultra component. Forget what you know about Joomla based forums...
Amazingly Simple Lean and Clean Easier Customization
Kunena is about to redefine the world of Joomla! with the most simplistic ultra component out there. For ultimate performance based on state of the art development techniques, Kunena! is about to bring you... With an integrated plugin system that will allow you to extend Kunena beyond your wildest imaginations...
Same rank picture for each rank assigned (solved)
TOPIC: Same rank picture for each rank assigned (solved)
#20826
Same rank picture for each rank assigned (solved) 10 Years ago  
Greetings and thank you so much for this beautiful forum.

I just upgraded from 1.0.1 to 1.0.3 and installation went smooth.

My only problem is that all my users seem to have the same rank image. (the purple one)

I tried to assign each user to a separate rank but this did not change anything.

What do you think I need to fix?
#20826
Same rank picture for each rank assigned (solved) 10 Years ago  
Greetings and thank you so much for this beautiful forum.

I just upgraded from 1.0.1 to 1.0.3 and installation went smooth.

My only problem is that all my users seem to have the same rank image. (the purple one)

I tried to assign each user to a separate rank but this did not change anything.

What do you think I need to fix?
#20829
Re:Getting same rank picture for each rank assigned 10 Years ago  
Please read existing topic titles before creating new ones. Continue discussion here:

http://www.bestofjoomla.com/component/option,com_fireboard/Itemid,38/func,view/id,20371/catid,77/
#20840
Re:Getting same rank picture for each rank assigned 10 Years ago  
Hello Palebluedot,

I read this thread already. This is similar to my issue but it is not the same.

I do see the images in my administration \"rank management\", I am using english, I do not have any conflict with smileys and I made sure all the images in the rank folder are uploaded to /components/com_fireboard/template/default/images/english/ranks.

Is there something else I am missing in that thread?

Thanks for the quick reply. :)
#20841
Re:Getting same rank picture for each rank assigned 10 Years ago  
Please make a screen shot of your back-end ranks management
#20846
Re:Getting same rank picture for each rank assigne 10 Years ago  
[img size=450]http://www.casaamericaloans.com/support/pic1.jpg[/img]
[img size=450]http://www.casaamericaloans.com/support/pic2.jpg[/img]
[img size=450]http://www.casaamericaloans.com/support/pic3.jpg[/img]
[img size=450]http://www.casaamericaloans.com/support/pic4.jpg[/img]

I hope this helps :)
#20847
Re:Getting same rank picture for each rank assigne 10 Years ago  
It would if the pictures were big enough for me to read.
#20851
Re:Getting same rank picture for each rank assigne 10 Years ago  
Sorry about that.

Long day for me :laugh:
#20856
Re:Getting same rank picture for each rank assigne 10 Years ago  
Go into PHPMyAdmin. Click on jos_fb_users in the left hand column and then click \"browse\" in the right side. It should bring up a list of users. Let me know if all of them are showing the same number in the \"ranks\" column.
#20863
Re:Getting same rank picture for each rank assigne 10 Years ago  
The \"regular\" registered users are showing up with a rank of \"0\" and the administrator is showing up as \"8\" and a special rank is showing up as \"10\"
#20865
Re:Getting same rank picture for each rank assigne 10 Years ago  
I would try re-uploading all the new files again and ensuring one didn\'t get missed. Maybe check the dates on them (server-side) and see if any old ones still lingre. This sounds like something didn\'t get updated properly in the file side.
Page: 12