Dear FireBoard users,
In order to further develope the need of Joomla for a robust forum, FireBoard component has been moved to its own new home and new name. You can find more information regarding the Kunena, the successor of FireBoard, at kunena.com. The current forum here will stay for some time more for referencing needs. You can find the FireBoard files under joomlacode.org and other files
Upgrading to Kunena is highly recommended!

Kunena! - To Speak!

A revolution is coming... Kunena - Swahili for: To Speak! THE Next generation of native Joomla based Forum ultra component. Forget what you know about Joomla based forums...
Amazingly Simple Lean and Clean Easier Customization
Kunena is about to redefine the world of Joomla! with the most simplistic ultra component out there. For ultimate performance based on state of the art development techniques, Kunena! is about to bring you... With an integrated plugin system that will allow you to extend Kunena beyond your wildest imaginations...
TOPIC: User List (solved)
#20714
User List (solved) 10 Years, 2 Months ago  
The \"user list\" link on FB isn\'t displaying the users !

Any ideas, please ?
#20714
User List (solved) 10 Years, 2 Months ago  
The \"user list\" link on FB isn\'t displaying the users !

Any ideas, please ?
#20747
Re:User List 10 Years, 2 Months ago  
Provide a link please.
#20752
Re:User List 10 Years, 2 Months ago  
this must be the same problem that I have. But i dont see why mine shows the first 500 and his would show none.

I remember back on the last version my list didnt show and someone had a userlist hack that seemed to get some peoples lists to work. I cant remember if I did this.
#20858
Re:User List 10 Years, 2 Months ago  
[b]palebluedot wrote:[/b]
[quote]Provide a link please.[/quote]

Apologies.

It\'s [url=http://www.scotsgait.co.uk/component/option,com_fireboard/Itemid,93]here[/url]

However, on checking that it was publicly accessible for you to see, the list appeared. That means it has to be something about the integration with Community Builder.
#20862
Re:User List 10 Years, 2 Months ago  
Ah, you should mention Community Builder integration on any posts regarding users in the future. Unfortuantely I don\'t use CB so its hard for me to troubleshoot your specific problem. But you are right, it is probably an issue with CB config vs FB.
#20866
Re:User List (solved) 10 Years, 2 Months ago  
[b]palebluedot wrote:[/b]
[quote]Ah, you should mention Community Builder integration on any posts regarding users in the future. Unfortuantely I don\'t use CB so its hard for me to troubleshoot your specific problem. But you are right, it is probably an issue with CB config vs FB.[/quote]

My apologies.

Having realised that it was a CB issue as I posted to you, I\'ve looked at its configuration, made a couple of changes and.....hey presto ! it\'s there.

Apologies for distracting you and thank you for your help.

Scotsgait
#20867
Re:User List (solved) 10 Years, 2 Months ago  
Glad you figured it out.
#21360
Re:User List (solved) 10 Years, 2 Months ago  
[b]Scotsgait wrote:[/b]
[quote][b]palebluedot wrote:[/b]
[quote]Ah, you should mention Community Builder integration on any posts regarding users in the future. Unfortuantely I don\'t use CB so its hard for me to troubleshoot your specific problem. But you are right, it is probably an issue with CB config vs FB.[/quote]

My apologies.

Having realised that it was a CB issue as I posted to you, I\'ve looked at its configuration, made a couple of changes and.....hey presto ! it\'s there.

Apologies for distracting you and thank you for your help.

Scotsgait[/quote]

Would you mind showing me what changes you made to CB? I have the same problem.
#21394
User List (solved)? 10 Years, 2 Months ago  
Hello there!

I don\'t use CB yet, but I have some kind of error with the User list
Warning: Invalid argument supplied for foreach() in .../components/com_fireboard/template/default/plugin/userlist/userlist.php on line 380.

I understand the code very little, therefore I decided to bring the subject up here in this forum.

Any ideas what might be wrong?

Regards,
J-J
#21406
Re:User List (solved) 10 Years, 2 Months ago  
[b]astrod00d wrote:[/b]
[quote]

Would you mind showing me what changes you made to CB? I have the same problem.[/quote]

Nae bother.

Simply go to CB -> List Management

Open the relevant list and make sure the \"enable column\" boxes are ticked as appropriate.

(It\'s possible that you never had the list facility enabled in CB in the first place - but never noticed it before because of the more limited integration with FB)

Be aware that if you\'re logger into you site through CB, you\'ll see the listing in CB format; if you\'re logged out, you\'ll probably see it in FB format.
Page: 123