Dear FireBoard users,
In order to further develope the need of Joomla for a robust forum, FireBoard component has been moved to its own new home and new name. You can find more information regarding the Kunena, the successor of FireBoard, at kunena.com. The current forum here will stay for some time more for referencing needs. You can find the FireBoard files under joomlacode.org and other files
Upgrading to Kunena is highly recommended!

Kunena! - To Speak!

A revolution is coming... Kunena - Swahili for: To Speak! THE Next generation of native Joomla based Forum ultra component. Forget what you know about Joomla based forums...
Amazingly Simple Lean and Clean Easier Customization
Kunena is about to redefine the world of Joomla! with the most simplistic ultra component out there. For ultimate performance based on state of the art development techniques, Kunena! is about to bring you... With an integrated plugin system that will allow you to extend Kunena beyond your wildest imaginations...
[Solved] No posts in the upgraded forum!!
TOPIC: [Solved] No posts in the upgraded forum!!
#20675
[Solved] No posts in the upgraded forum!! 10 Years ago  
Hi guys,
I\"ve recently upgraded FireBoard to 1.0.3, but when I look to the forum :S there are no posts in there!!!!!!!
PhpMyAdmin already shows the messages, soo where I\"ve to click at to make the posts return back?

Thx a lot for the support,
Dade
#20675
[Solved] No posts in the upgraded forum!! 10 Years ago  
Hi guys,
I\"ve recently upgraded FireBoard to 1.0.3, but when I look to the forum :S there are no posts in there!!!!!!!
PhpMyAdmin already shows the messages, soo where I\"ve to click at to make the posts return back?

Thx a lot for the support,
Dade
#20676
Re:No posts in the upgraded forum!! 10 Years ago  
I\'m having the same problem, this error is also showing up:

Invalid argument supplied for foreach() in /home/lineupma/public_html/sfl/components/com_fireboard/template/default/fb_pathway.php on line 139
#20677
Re:No posts in the upgraded forum!! 10 Years ago  
Hope someone can help us.

I\"ve looked a little more around and the posts are there, they appear in the DB, and... there\"s the funny thing... if you go in the section (by the frontend) they are there.
The problem is just, no one can see if there already are any post in the forum =_=


Let\"s pray the God of all Fireboarders for a fix, :side:
Dade
#20678
Re:No posts in the upgraded forum!! 10 Years ago  
after upgrade you have \"recount categories stats\" in admin panel?
#20684
Re:No posts in the upgraded forum!! 10 Years ago  
I hope The Mighty God of all FireBoarders bless you!!!

Thanks!!!
#20754
Re:No posts in the upgraded forum!! 10 Years ago  
[b]cusa86 wrote:[/b]
[quote]I\'m having the same problem, this error is also showing up:

Invalid argument supplied for foreach() in /home/lineupma/public_html/sfl/components/com_fireboard/template/default/fb_pathway.php on line 139[/quote]

foreach() errors mean part of your database did not get upgraded properly. Look for thread titles with the titles SQL in them for solution.
#20879
Re:No posts in the upgraded forum!! 10 Years ago  
cusu86
[quote]\'m having the same problem, this error is also showing up:

Invalid argument supplied for foreach() in /home/lineupma/public_html/sfl/components/com_fireboard/template/default/fb_pathway.php on line 139[/quote]

did u find the solution to this cusu86?
#21232
Re:No posts in the upgraded forum!! 10 Years ago  
Why the hell did mods set this to solved?
what\'s going on???
#27041
Re:[Solved] No posts in the upgraded forum!! 9 Years, 11 Months ago  
test test

yeah the quick reply bug should be fixed...
Page: 1