Dear FireBoard users,
In order to further develope the need of Joomla for a robust forum, FireBoard component has been moved to its own new home and new name. You can find more information regarding the Kunena, the successor of FireBoard, at kunena.com. The current forum here will stay for some time more for referencing needs. You can find the FireBoard files under joomlacode.org and other files
Upgrading to Kunena is highly recommended!

Kunena! - To Speak!

A revolution is coming... Kunena - Swahili for: To Speak! THE Next generation of native Joomla based Forum ultra component. Forget what you know about Joomla based forums...
Amazingly Simple Lean and Clean Easier Customization
Kunena is about to redefine the world of Joomla! with the most simplistic ultra component out there. For ultimate performance based on state of the art development techniques, Kunena! is about to bring you... With an integrated plugin system that will allow you to extend Kunena beyond your wildest imaginations...
Error upgrading from Joomlaboard
TOPIC: Error upgrading from Joomlaboard
#21176
Error upgrading from Joomlaboard 10 Years ago  
No previous Fireboard installation on this site.
Joomlaboard component 1.1.6-svn installed & working ok.
Joomla 1.0.12

FB 1.0.3 installs ok, selecting \"Upgrade from Joomlaboard\" gets the error:

Warning: is_resource() [function.is-resource]: Only one argument expected in F:/xampp/htdocs/thelevin1.0.13/components/com_fireboard/sources/fb_db_iterator.class.php on line 70

At line 70[code:1]
if(is_resource())
{
if($this->ctype==\'mysqli\') {
mysqli_free_result($this->result);
} else {
mysql_free_result($this->result);
}
}
[/code:1]
should the first line be:

if(is_resource($this))

?

Thanks!
#21176
Error upgrading from Joomlaboard 10 Years ago  
No previous Fireboard installation on this site.
Joomlaboard component 1.1.6-svn installed & working ok.
Joomla 1.0.12

FB 1.0.3 installs ok, selecting \"Upgrade from Joomlaboard\" gets the error:

Warning: is_resource() [function.is-resource]: Only one argument expected in F:/xampp/htdocs/thelevin1.0.13/components/com_fireboard/sources/fb_db_iterator.class.php on line 70

At line 70[code:1]
if(is_resource())
{
if($this->ctype==\'mysqli\') {
mysqli_free_result($this->result);
} else {
mysql_free_result($this->result);
}
}
[/code:1]
should the first line be:

if(is_resource($this))

?

Thanks!
#21351
Re:Error upgrading from Joomlaboard 10 Years ago  
I\'m getting this same error message.

Joomla 1.0.12
Joomlaboard 1.1.5.2 stable

I don\'t know if its related to this or not but any new topics show up as the very oldest thread but it shows the date and time right.

EDIT
Fixed the last portion of my problem with this: http://www.bestofjoomla.com/component/option,com_fireboard/Itemid,38/func,view/id,13857/catid,66/limit,10/limitstart,20/#13855

The error message when i installed fireboard hasnt created any issue so far.
Page: 1