Dear FireBoard users,
In order to further develope the need of Joomla for a robust forum, FireBoard component has been moved to its own new home and new name. You can find more information regarding the Kunena, the successor of FireBoard, at kunena.com. The current forum here will stay for some time more for referencing needs. You can find the FireBoard files under joomlacode.org and other files
Upgrading to Kunena is highly recommended!

Kunena! - To Speak!

A revolution is coming... Kunena - Swahili for: To Speak! THE Next generation of native Joomla based Forum ultra component. Forget what you know about Joomla based forums...
Amazingly Simple Lean and Clean Easier Customization
Kunena is about to redefine the world of Joomla! with the most simplistic ultra component out there. For ultimate performance based on state of the art development techniques, Kunena! is about to bring you... With an integrated plugin system that will allow you to extend Kunena beyond your wildest imaginations...
Characters problem with some Hungarian letters
TOPIC: Characters problem with some Hungarian letters
#21047
Characters problem with some Hungarian letters 10 Years ago  
Hello everybody,

Testing the newest version of component (fresh install) with setting latin2_general_ci in database and DEFINE(\'_ISO\',\'charset=iso-8859-2\'); in the Hungarian language file of Joomla some Hungarian chars appears bad.

Instead of áéíóöQúüq ÁÉÍÓÖPÚÜp I see áéíóöQúüq ÁÉÍÓÖPÚÜp

I think that in this post this characters appear bad, I attached two images in a zip file to illustrate the problem.

Thanks

Zoltan [file name=illustration.zip size=3809]http://fireboard.bestofjoomla.com/images/fbfiles/files/illustration.zip[/file]
#21047
Characters problem with some Hungarian letters 10 Years ago  
Hello everybody,

Testing the newest version of component (fresh install) with setting latin2_general_ci in database and DEFINE(\'_ISO\',\'charset=iso-8859-2\'); in the Hungarian language file of Joomla some Hungarian chars appears bad.

Instead of áéíóöQúüq ÁÉÍÓÖPÚÜp I see áéíóöQúüq ÁÉÍÓÖPÚÜp

I think that in this post this characters appear bad, I attached two images in a zip file to illustrate the problem.

Thanks

Zoltan [file name=illustration.zip size=3809]http://fireboard.bestofjoomla.com/images/fbfiles/files/illustration.zip[/file]
Page: 1