Dear FireBoard users,
In order to further develope the need of Joomla for a robust forum, FireBoard component has been moved to its own new home and new name. You can find more information regarding the Kunena, the successor of FireBoard, at kunena.com. The current forum here will stay for some time more for referencing needs. You can find the FireBoard files under joomlacode.org and other files
Upgrading to Kunena is highly recommended!

Kunena! - To Speak!

A revolution is coming... Kunena - Swahili for: To Speak! THE Next generation of native Joomla based Forum ultra component. Forget what you know about Joomla based forums...
Amazingly Simple Lean and Clean Easier Customization
Kunena is about to redefine the world of Joomla! with the most simplistic ultra component out there. For ultimate performance based on state of the art development techniques, Kunena! is about to bring you... With an integrated plugin system that will allow you to extend Kunena beyond your wildest imaginations...
TOPIC: Broken link?
#20574
Broken link? 10 Years ago  
Hmmm any ideas why this is happening? When i click on my forum link it doesn\'t take me to my forum as it looks like the URL to the fireboard is wrong, but i think fireboard is feeding joomla1.5 the url:

http://208.109.250.186/~drowning/

Click \"Fourm\"

Any ideas?
#20574
Broken link? 10 Years ago  
Hmmm any ideas why this is happening? When i click on my forum link it doesn\'t take me to my forum as it looks like the URL to the fireboard is wrong, but i think fireboard is feeding joomla1.5 the url:

http://208.109.250.186/~drowning/

Click \"Fourm\"

Any ideas?
#20579
Re:Broken link? 10 Years ago  
This is what the menu link in joomla 1.5 is set too:
index.php?option=com_fireboard

and when you manually type in:
http://208.109.250.186/~drowning/index.php?option=com_fireboard

it works fine...


but when i actually click the link it goes too http://208.109.250.186/fourm?Itemid=2&option=com_fireboard
#20602
Re:Broken link? 10 Years ago  
How about creating a \"Link\" menu item to the working URL. Not familiar with 1.5, but I presume that\'s still possible?
#20679
Re:Broken link? 10 Years ago  
Doesn\'t work because as soon as i click on a link within the bulletin board, it sends me to a 404 page...

any other ideas?
#20757
Re:Broken link? 10 Years ago  
Sorry not any really good ones.

I would, delete your current menu items. Make sure trash is empty. Clear cache (if applicable) and re-create the link. Again, sorry I am not familiar with J1.5
Page: 1