Dear FireBoard users,
In order to further develope the need of Joomla for a robust forum, FireBoard component has been moved to its own new home and new name. You can find more information regarding the Kunena, the successor of FireBoard, at kunena.com. The current forum here will stay for some time more for referencing needs. You can find the FireBoard files under joomlacode.org and other files
Upgrading to Kunena is highly recommended!

Kunena! - To Speak!

A revolution is coming... Kunena - Swahili for: To Speak! THE Next generation of native Joomla based Forum ultra component. Forget what you know about Joomla based forums...
Amazingly Simple Lean and Clean Easier Customization
Kunena is about to redefine the world of Joomla! with the most simplistic ultra component out there. For ultimate performance based on state of the art development techniques, Kunena! is about to bring you... With an integrated plugin system that will allow you to extend Kunena beyond your wildest imaginations...
TOPIC: Installation Error
#20192
Installation Error 10 Years ago  
I get the following error when trying to install the 1.0.3 package into my Joomla 1.5 site.

Component Install: DB function failed with error number 2006
MySQL server has gone away SQL=INSERT INTO jos_components VALUES( \"\", \'Fireboard Forum\', \'option=com_fireboard\', 0, 0, \'option=com_fireboard\', \'Fireboard Forum\', \'com_fireboard\', 0, \'js/ThemeOffice/component.png\', 0, \'\', 1 )

I have legacy mode on and I am uploading the package from my local machine. I checked the MySQL DB and its up and going fine, everything else with the site is okay.

Then it follows with this file copy error:

It was not possible to copy the selected file.
JInstaller::install: Failed to copy file: /home/content/r/i/f/rifle/html/tmp/install_46df2d8f83058/component_Fireboard_Forum_1.0.3/fireboard.xml to /home/content/r/i/f/rifle/html/administrator/components/com_fireboard/fireboard.xml
Component Install: Could not copy setup file


Any ideas where to begin?
#20192
Installation Error 10 Years ago  
I get the following error when trying to install the 1.0.3 package into my Joomla 1.5 site.

Component Install: DB function failed with error number 2006
MySQL server has gone away SQL=INSERT INTO jos_components VALUES( \"\", \'Fireboard Forum\', \'option=com_fireboard\', 0, 0, \'option=com_fireboard\', \'Fireboard Forum\', \'com_fireboard\', 0, \'js/ThemeOffice/component.png\', 0, \'\', 1 )

I have legacy mode on and I am uploading the package from my local machine. I checked the MySQL DB and its up and going fine, everything else with the site is okay.

Then it follows with this file copy error:

It was not possible to copy the selected file.
JInstaller::install: Failed to copy file: /home/content/r/i/f/rifle/html/tmp/install_46df2d8f83058/component_Fireboard_Forum_1.0.3/fireboard.xml to /home/content/r/i/f/rifle/html/administrator/components/com_fireboard/fireboard.xml
Component Install: Could not copy setup file


Any ideas where to begin?
#20197
Re:Installation Error 10 Years ago  
MySQL server has gone away

Can you try it on another J1.5 website (or better local)

Seems something has gone wrong when installing. what did you do exactly?
#20396
Re:Installation Error 10 Years ago  
i also encountered a minor error..

[quote]Creation/permission setting of the following directories failed:

/home/betataue/public_html//images/fbfiles/
/home/betataue/public_html//images/fbfiles/avatars
/home/betataue/public_html//images/fbfiles/avatars/gallery (you have to put avatars inside if you want to use it)
/home/betataue/public_html//images/fbfiles/category_images
/home/betataue/public_html//images/fbfiles/files
/home/betataue/public_html//images/fbfiles/images

a) You can copy the contents of __fbfiles_dist under components/com_fireboard to your Joomla root, under images/ folder, rename it to \"fbfiles\" and then chmod it to 777 (making it writable)
b) If you already have the contents there, but Fireboard installation was not able to make them writable, then please do it manually.[/quote]

what might have caused this?..
#20438
Re:Installation Error 10 Years ago  
Did you post this twice?

Just curious, \'cause double postings have been reported as a bug before and happend to me, too.
#21133
Re:Installation Error 10 Years ago  
Hi James,

I have the same problem. See my post one day earlier/
[url]
http://www.bestofjoomla.com/component/option,com_fireboard/Itemid,38/func,view/id,20263/catid,74/[/url]

Still no solution for this. :(

Ps. What hosting provider do you have.
And what MySQL database version?
#21982
Re:Installation Error 10 Years ago  
[quote]Ps. What hosting provider do you have.

And what MySQL database version? [/quote]

I use GoDaddy for hosting and MySQL is v4.1

However now when I go back into my site to look at it, Fireboard is installed and the admin component seems to be working fine.

I set this down a few days ago, but will now pick it up again in hopes of getting it working well.
#22464
Re:Installation Error 10 Years ago  
I\'m currently getting the same error...
#22484
Re:Installation Error 10 Years ago  
Freakshow, you need to manually add the directories in the locations mentioned, then change the permissions. Then you have the image directories where you need them.

Errors like that are usually caused by wrong permissions on the directory it needed to be uploaded to.

cheers

leigh :D
Page: 1