Dear FireBoard users,
In order to further develope the need of Joomla for a robust forum, FireBoard component has been moved to its own new home and new name. You can find more information regarding the Kunena, the successor of FireBoard, at kunena.com. The current forum here will stay for some time more for referencing needs. You can find the FireBoard files under joomlacode.org and other files
Upgrading to Kunena is highly recommended!

Kunena! - To Speak!

A revolution is coming... Kunena - Swahili for: To Speak! THE Next generation of native Joomla based Forum ultra component. Forget what you know about Joomla based forums...
Amazingly Simple Lean and Clean Easier Customization
Kunena is about to redefine the world of Joomla! with the most simplistic ultra component out there. For ultimate performance based on state of the art development techniques, Kunena! is about to bring you... With an integrated plugin system that will allow you to extend Kunena beyond your wildest imaginations...
Strange page layout when posting/replying
TOPIC: Strange page layout when posting/replying
#62988
Strange page layout when posting/replying 8 Years, 12 Months ago  
I\'ve just installed a fresh copy of 1.0.5RC2 on my Joomla 1.5.8 installation.

Everything installed great with no problems - except I noticed during installation it failed to write the version table.

I\'ve created a few forums, and when I create a new thread, my page displays very strangely. The text input box gets pushed to the right, and I see a some strange, loose javascript code.

Please see attached.

I haven\'t made any changes to the configuration, and all that I have done is just create 2 forums.

Can anyone help?

[img size=800]http://fireboard.bestofjoomla.com/images/fbfiles/images/fireboard_error.jpg[/img]
#62988
Strange page layout when posting/replying 8 Years, 12 Months ago  
I\'ve just installed a fresh copy of 1.0.5RC2 on my Joomla 1.5.8 installation.

Everything installed great with no problems - except I noticed during installation it failed to write the version table.

I\'ve created a few forums, and when I create a new thread, my page displays very strangely. The text input box gets pushed to the right, and I see a some strange, loose javascript code.

Please see attached.

I haven\'t made any changes to the configuration, and all that I have done is just create 2 forums.

Can anyone help?

[img size=800]http://fireboard.bestofjoomla.com/images/fbfiles/images/fireboard_error.jpg[/img]
#62989
Re:Strange page layout when posting/replying 8 Years, 12 Months ago  
I found the solution - turns out it was the RokBox plugin, I disabled that and all is well.
Page: 1