Dear FireBoard users,
In order to further develope the need of Joomla for a robust forum, FireBoard component has been moved to its own new home and new name. You can find more information regarding the Kunena, the successor of FireBoard, at kunena.com. The current forum here will stay for some time more for referencing needs. You can find the FireBoard files under joomlacode.org and other files
Upgrading to Kunena is highly recommended!

Kunena! - To Speak!

A revolution is coming... Kunena - Swahili for: To Speak! THE Next generation of native Joomla based Forum ultra component. Forget what you know about Joomla based forums...
Amazingly Simple Lean and Clean Easier Customization
Kunena is about to redefine the world of Joomla! with the most simplistic ultra component out there. For ultimate performance based on state of the art development techniques, Kunena! is about to bring you... With an integrated plugin system that will allow you to extend Kunena beyond your wildest imaginations...
Fireboard Requirements.
TOPIC: Fireboard Requirements.
#30828
Fireboard Requirements. 9 Years, 10 Months ago  
Minimum System Requirement

To run FireBoard, the webserver you\'re hosted on must meet a few simple requirements. These are not terribly high, and as such most hosts meet them.

* Any webserver that properly supports PHP, such as Apache or Internet Information Services (IIS).
* PHP 4.1.0 or higher. The following directives are required to be set correctly in php.ini:
o the engine directive must be On.
o the magic_quotes_sybase directive must be set to Off.
o the session.save_path directive must be set to a valid directory.
o the file_uploads directive must be On.
o the upload_tmp_dir must be set to a valid directory.
* MySQL 3.25 or higher.
* at least 512 kilobytes of storage space in the database, although more is highly recommended.
* about two and a half megabytes of storage space on the web server, although more is recommended.

Recommended System Requirements

However, for best performance and use, a bit more is suggested. This includes the following:

* Linux or another Unix based operating system.
* The GNU Aspell and its dictionaries for spell checking support.
* Apache with AcceptPathInfo set to On (Apache 2 and later only) for queryless URL support.
* PHP 4.3.0 or higher, with the following set in php.ini:
o the max_input_time directive is set to a value of at least 30.
o the post_max_size and upload_max_filesize directives are set to the size of the largest attachments you wish to be able to upload.
o the session.use_trans_sid directive set to Off.
o the memory_limit directive is set to at least 8M.
o the max_execution_time directive is set to at least 15.
o the register_globals directive is set to Off.
* MySQL 4.0.15 or higher with query caching enabled.
* GD Graphics Library 2.0 or higher.

Client (User) Requirements

To use FireBoard to its fullest feature set, one of the following browsers which have received much in the way of testing are strongly recommended: (although any standards-compliant browser should be fine.)

* Opera 7.0 or higher, 7.5 or higher recommended.
* Microsoft Internet Explorer 5.0 or higher.
* Netscape 6.0 or higher.
* Mozilla Suite 1.0.2 or higher.
* Apple Safari 1.0 or higher.
* Konqueror or Galeon
* Mozilla Firefox 0.8 or higher.

Additionally, JavaScript and cookies must be enabled for some features to work as intended, although efforts have been made to not require them.
#30828
Fireboard Requirements. 9 Years, 10 Months ago  
Minimum System Requirement

To run FireBoard, the webserver you\'re hosted on must meet a few simple requirements. These are not terribly high, and as such most hosts meet them.

* Any webserver that properly supports PHP, such as Apache or Internet Information Services (IIS).
* PHP 4.1.0 or higher. The following directives are required to be set correctly in php.ini:
o the engine directive must be On.
o the magic_quotes_sybase directive must be set to Off.
o the session.save_path directive must be set to a valid directory.
o the file_uploads directive must be On.
o the upload_tmp_dir must be set to a valid directory.
* MySQL 3.25 or higher.
* at least 512 kilobytes of storage space in the database, although more is highly recommended.
* about two and a half megabytes of storage space on the web server, although more is recommended.

Recommended System Requirements

However, for best performance and use, a bit more is suggested. This includes the following:

* Linux or another Unix based operating system.
* The GNU Aspell and its dictionaries for spell checking support.
* Apache with AcceptPathInfo set to On (Apache 2 and later only) for queryless URL support.
* PHP 4.3.0 or higher, with the following set in php.ini:
o the max_input_time directive is set to a value of at least 30.
o the post_max_size and upload_max_filesize directives are set to the size of the largest attachments you wish to be able to upload.
o the session.use_trans_sid directive set to Off.
o the memory_limit directive is set to at least 8M.
o the max_execution_time directive is set to at least 15.
o the register_globals directive is set to Off.
* MySQL 4.0.15 or higher with query caching enabled.
* GD Graphics Library 2.0 or higher.

Client (User) Requirements

To use FireBoard to its fullest feature set, one of the following browsers which have received much in the way of testing are strongly recommended: (although any standards-compliant browser should be fine.)

* Opera 7.0 or higher, 7.5 or higher recommended.
* Microsoft Internet Explorer 5.0 or higher.
* Netscape 6.0 or higher.
* Mozilla Suite 1.0.2 or higher.
* Apple Safari 1.0 or higher.
* Konqueror or Galeon
* Mozilla Firefox 0.8 or higher.

Additionally, JavaScript and cookies must be enabled for some features to work as intended, although efforts have been made to not require them.
Page: 1