Dear FireBoard users,
In order to further develope the need of Joomla for a robust forum, FireBoard component has been moved to its own new home and new name. You can find more information regarding the Kunena, the successor of FireBoard, at kunena.com. The current forum here will stay for some time more for referencing needs. You can find the FireBoard files under joomlacode.org and other files
Upgrading to Kunena is highly recommended!

Kunena! - To Speak!

A revolution is coming... Kunena - Swahili for: To Speak! THE Next generation of native Joomla based Forum ultra component. Forget what you know about Joomla based forums...
Amazingly Simple Lean and Clean Easier Customization
Kunena is about to redefine the world of Joomla! with the most simplistic ultra component out there. For ultimate performance based on state of the art development techniques, Kunena! is about to bring you... With an integrated plugin system that will allow you to extend Kunena beyond your wildest imaginations...
Problem with \"submit\" on \"my profilo\"
TOPIC: Problem with \"submit\" on \"my profilo\"
#20424
Problem with \"submit\" on \"my profilo\" 10 Years, 2 Months ago  
I\'ve installed F.B. 1.0.3 on joomla 1.0.12 and When I press \"submit\" on \"My Profile Info\" or \"My Profile Info\" I\'m not taken back to my profile but I return at Forum Home page.
#20424
Problem with \"submit\" on \"my profilo\" 10 Years, 2 Months ago  
I\'ve installed F.B. 1.0.3 on joomla 1.0.12 and When I press \"submit\" on \"My Profile Info\" or \"My Profile Info\" I\'m not taken back to my profile but I return at Forum Home page.
#20697
Re:Problem with \"submit\" on \"my profilo\" 10 Years, 2 Months ago  
my same

but when i clicked on \"my Profile info\"

it gives me

[code:1]
Warning: main(/home/manhagn/public_html/mam/administrator/components/com_users/users.class.php) [function.main]: failed to open stream: No such file or directory in /home/manhagn/public_html/mam/components/com_fireboard/template/default/plugin/myprofile/myprofile.php on line 636

Fatal error: main() [function.require]: Failed opening required \'......../administrator/components/com_users/users.class.php\' (include_path=\'.:/usr/lib/php:/usr/local/lib/php\') in ........./components/com_fireboard/template/default/plugin/myprofile/myprofile.php on line 636[/code:1]

i am using joomla 1.0.12
#21856
Re:Problem with \"submit\" on \"my profilo\" 10 Years, 2 Months ago  
I am also missing this file.... any help? Even if i can disable the edit details
#21857
Re:Problem with "submit" on "my pro 10 Years, 2 Months ago  
I am running fireboard on Mambo.... works awesome except for this
Page: 1