Dear FireBoard users,
In order to further develope the need of Joomla for a robust forum, FireBoard component has been moved to its own new home and new name. You can find more information regarding the Kunena, the successor of FireBoard, at kunena.com. The current forum here will stay for some time more for referencing needs. You can find the FireBoard files under joomlacode.org and other files
Upgrading to Kunena is highly recommended!

Kunena! - To Speak!

A revolution is coming... Kunena - Swahili for: To Speak! THE Next generation of native Joomla based Forum ultra component. Forget what you know about Joomla based forums...
Amazingly Simple Lean and Clean Easier Customization
Kunena is about to redefine the world of Joomla! with the most simplistic ultra component out there. For ultimate performance based on state of the art development techniques, Kunena! is about to bring you... With an integrated plugin system that will allow you to extend Kunena beyond your wildest imaginations...
Joomla 1.5 + Fireboard installation problems
TOPIC: Joomla 1.5 + Fireboard installation problems
#16659
Joomla 1.5 + Fireboard installation problems 10 Years, 1 Month ago  
If you are using Joomla 1.5 and are experiencing issues with installing or configuring Fireboard, please post your problems here. This will make it a little easier to work with them.
#16659
Joomla 1.5 + Fireboard installation problems 10 Years, 1 Month ago  
If you are using Joomla 1.5 and are experiencing issues with installing or configuring Fireboard, please post your problems here. This will make it a little easier to work with them.
#16763
Re:Joomla 1.5 + Fireboard installation problems 10 Years, 1 Month ago  
[b]Jhin wrote:[/b]
I get this error on two joomla! communities I have create.

I\'m using the 1.0.1 version...

When I enter on the forum administration page, i\'ve found this error:

[quote]DB function failed with error number 1054
Unknown column \'g.group_id\' in \'on clause\' SQL=SELECT a.*, a.name AS category, u.name AS editor, g.name AS groupname, h.name AS admingroup FROM jos_fb_categories AS a LEFT JOIN jos_users AS u ON u.id = a.checked_out LEFT JOIN jos_core_acl_aro_groups AS g ON g.group_id = a.pub_access LEFT JOIN jos_core_acl_aro_groups AS h ON h.group_id = a.admin_access GROUP BY a.id ORDER BY a.ordering, a.name [/quote]

any idea to fix it?

The installation doesn\'t report me any bug on the installation.

Thanks
#16772
Re:Joomla 1.5 + Fireboard installation problems 10 Years, 1 Month ago  
[b]Kane wrote:[/b]
just installed the 1.o.1 beta, and did get \"success\" after installing.
I also manage to configure the Fireboard, but when I try to go into \"Forum Administration\", I get:
\"[quote]DB function failed with error number 1054
Unknown column \'g.group_id\' in \'on clause\' SQL=SELECT a.*, a.name AS category, u.name AS editor, g.name AS groupname, h.name AS admingroup FROM jos_fb_categories AS a LEFT JOIN jos_users AS u ON u.id = a.checked_out LEFT JOIN jos_core_acl_aro_groups AS g ON g.group_id = a.pub_access LEFT JOIN jos_core_acl_aro_groups AS h ON h.group_id = a.admin_access GROUP BY a.id ORDER BY a.ordering, a.name[/quote]\"

What on earth have I done wrong....?... :unsure:
#16796
Re:Joomla 1.5 + Fireboard installation problems 10 Years, 1 Month ago  
[url]http://www.bestofjoomla.com/component/option,com_fireboard/func,view/Itemid,38/catid,65/id,5161/#5161[/url]
#16799
Re:Joomla 1.5 + Fireboard installation problems 10 Years, 1 Month ago  
WORKS just smoothly.
Thanks a lot!
#16833
Re:Joomla 1.5 + Fireboard installation problems 10 Years, 1 Month ago  
Works perfectly thanks a ton. Looks like I\'ll have my community running by Monday for sure.
#16890
Re:Joomla 1.5 + Fireboard installation problems 10 Years, 1 Month ago  
PHP Fatal error: Maximum execution time of 30 seconds exceeded in F:\\home\\Default\\[i]website[/i].com\\htdocs\\cms\\libraries\\joomla\\filesystem\\folder.php on line 355

I dont know, thats all I can say. well... perhaps a bit more.

I\'ve tried varrious combinations of zipping, unzipping, installing from URL, Directory... etc. I cant confirm that I\'m doing any of these right... with the exception of simply \"Uploading a Package file\" which has worked for the calandar component.

is it taking too long to achieve for my server? How else can installation be achieved?

l8r
-Jimmi
#17718
Re:Joomla 1.5 + Fireboard installation problems 10 Years, 1 Month ago  
I tried this and it didn\'t work. I still get the same SQL error when trying to access the Forum Administration. I am using the lastest SVN of the file discussed above.
#17848
Re:Joomla 1.5 + Fireboard installation problems 10 Years, 1 Month ago  
Hi! When Trying to read a post on my board, I get this:
404 - Page could not be found

You may not be able to visit this page because of:

1. an out-of-date bookmark/favourite
2. a search engine that has an out-of-date listing for this site
3. a mis-typed address
4. you have no access to this page
5. The requested resource was not found

Please try one of the following pages:

* Home Page

Unable to route request

Here is a link to the page:
http://www.lastgreatcity.com/index.php/forum2?func=view&id=2&catid=2


I did apply the file changes as specified in this group. I am running the latest fireboard on Joomla 1.5 RC1

I have checked the boards here and at the Joomla forums but haven\'t found any posts on it. I also checked all the settings on Fireboard and everything seems as it should. Is anyone else having this problem?


Thanks,
Mike
#18619
Re:Joomla 1.5 + Fireboard installation problems 10 Years, 1 Month ago  
Anyone?


Mike
Page: 123... 14