Dear FireBoard users,
In order to further develope the need of Joomla for a robust forum, FireBoard component has been moved to its own new home and new name. You can find more information regarding the Kunena, the successor of FireBoard, at kunena.com. The current forum here will stay for some time more for referencing needs. You can find the FireBoard files under joomlacode.org and other files
Upgrading to Kunena is highly recommended!

Kunena! - To Speak!

A revolution is coming... Kunena - Swahili for: To Speak! THE Next generation of native Joomla based Forum ultra component. Forget what you know about Joomla based forums...
Amazingly Simple Lean and Clean Easier Customization
Kunena is about to redefine the world of Joomla! with the most simplistic ultra component out there. For ultimate performance based on state of the art development techniques, Kunena! is about to bring you... With an integrated plugin system that will allow you to extend Kunena beyond your wildest imaginations...
TOPIC: latest posts not shown
#9084
latest posts not shown 10 Years, 9 Months ago  
I\'ve installed the CB plugin from [url=http://www.bestofjoomla.com/component/option,com_fireboard/Itemid,38/func,view/id,2061/catid,58/limit,6/limitstart,0/#3133]this post[/url].
However, it doesn\'t always show the latest posts of the user. For example, in my profile under \"Last 10 Forum Posts\" it usually shows 10 posts from about a year ago even though I\'ve had numerous posts since then. Strangely, every now and then it shows the correct last 10 posts, but then when I go back, it\'s back to showing the year-old posts again.
Anyone else having this problem and/or know how to fix it?

Thanks.
#9084
latest posts not shown 10 Years, 9 Months ago  
I\'ve installed the CB plugin from [url=http://www.bestofjoomla.com/component/option,com_fireboard/Itemid,38/func,view/id,2061/catid,58/limit,6/limitstart,0/#3133]this post[/url].
However, it doesn\'t always show the latest posts of the user. For example, in my profile under \"Last 10 Forum Posts\" it usually shows 10 posts from about a year ago even though I\'ve had numerous posts since then. Strangely, every now and then it shows the correct last 10 posts, but then when I go back, it\'s back to showing the year-old posts again.
Anyone else having this problem and/or know how to fix it?

Thanks.
#9093
Re:latest posts not shown 10 Years, 9 Months ago  
deleted :D
Page: 1