Dear FireBoard users,
In order to further develope the need of Joomla for a robust forum, FireBoard component has been moved to its own new home and new name. You can find more information regarding the Kunena, the successor of FireBoard, at kunena.com. The current forum here will stay for some time more for referencing needs. You can find the FireBoard files under joomlacode.org and other files
Upgrading to Kunena is highly recommended!

Kunena! - To Speak!

A revolution is coming... Kunena - Swahili for: To Speak! THE Next generation of native Joomla based Forum ultra component. Forget what you know about Joomla based forums...
Amazingly Simple Lean and Clean Easier Customization
Kunena is about to redefine the world of Joomla! with the most simplistic ultra component out there. For ultimate performance based on state of the art development techniques, Kunena! is about to bring you... With an integrated plugin system that will allow you to extend Kunena beyond your wildest imaginations...
weird error when looking at topics
TOPIC: weird error when looking at topics
#1416
weird error when looking at topics 10 Years, 10 Months ago  
[code:1]Warning: main(components/com_badword/class.badword.php) [function.main]: failed to open stream: No such file or directory in /home/alcordok/public_html/mabuhaynurses/components/com_fireboard/template/default/view.php on line 125

Fatal error: main() [function.require]: Failed opening required \'components/com_badword/class.badword.php\' (include_path=\'.:/usr/lib/php:/usr/local/lib/php\') in /home/alcordok/public_html/mabuhaynurses/components/com_fireboard/template/default/view.php on line 125[/code:1]
what do i do or did i do wrong?
#1416
weird error when looking at topics 10 Years, 10 Months ago  
[code:1]Warning: main(components/com_badword/class.badword.php) [function.main]: failed to open stream: No such file or directory in /home/alcordok/public_html/mabuhaynurses/components/com_fireboard/template/default/view.php on line 125

Fatal error: main() [function.require]: Failed opening required \'components/com_badword/class.badword.php\' (include_path=\'.:/usr/lib/php:/usr/local/lib/php\') in /home/alcordok/public_html/mabuhaynurses/components/com_fireboard/template/default/view.php on line 125[/code:1]
what do i do or did i do wrong?
#1465
Re:weird error when looking at topics 10 Years, 10 Months ago  
nothing, try installing badword component, or disable it if you have enabled it
Page: 1