Dear FireBoard users,
In order to further develope the need of Joomla for a robust forum, FireBoard component has been moved to its own new home and new name. You can find more information regarding the Kunena, the successor of FireBoard, at kunena.com. The current forum here will stay for some time more for referencing needs. You can find the FireBoard files under joomlacode.org and other files
Upgrading to Kunena is highly recommended!

Kunena! - To Speak!

A revolution is coming... Kunena - Swahili for: To Speak! THE Next generation of native Joomla based Forum ultra component. Forget what you know about Joomla based forums...
Amazingly Simple Lean and Clean Easier Customization
Kunena is about to redefine the world of Joomla! with the most simplistic ultra component out there. For ultimate performance based on state of the art development techniques, Kunena! is about to bring you... With an integrated plugin system that will allow you to extend Kunena beyond your wildest imaginations...
TOPIC: några problem
#3808
några problem 10 Years, 5 Months ago  
Tjena allesammans,

jag är ny här och tog mig friheten att hämta och ladda upp den svenska språkfilen. Det konstiga är bara att språket fortfarande är på engelska i forumet. Ikonerna har ändrats till svenska men inte det övriga.
Jag tog rent av bort english.php från language för att kolla om det hjälpte men det blev ingen skillnad. Har aldrig hänt mig någon annan gång. Någon aning om vad jag kan göra åt det?

Sen har jag ett annat liknande problem, har försökt att ändra färgen på forumet och bokstävernas storlek men inga av förändringarna får genomslag på utseendet.

Jag funderar också över varför högermarginalerna är taggiga på forumets hemsida men raka när man klickar på en kategori/inlägg

ha en bra kväll.
#3808
några problem 10 Years, 5 Months ago  
Tjena allesammans,

jag är ny här och tog mig friheten att hämta och ladda upp den svenska språkfilen. Det konstiga är bara att språket fortfarande är på engelska i forumet. Ikonerna har ändrats till svenska men inte det övriga.
Jag tog rent av bort english.php från language för att kolla om det hjälpte men det blev ingen skillnad. Har aldrig hänt mig någon annan gång. Någon aning om vad jag kan göra åt det?

Sen har jag ett annat liknande problem, har försökt att ändra färgen på forumet och bokstävernas storlek men inga av förändringarna får genomslag på utseendet.

Jag funderar också över varför högermarginalerna är taggiga på forumets hemsida men raka när man klickar på en kategori/inlägg

ha en bra kväll.
#3959
Re:några problem 10 Years, 5 Months ago  
Hej Veralyn.

Har du även ställt in Swedish under Site --> Global Configuration och sedan fliken \"Locale\"

Du får möjligheten att välja till Svenska ifall du även installerat en svensk språkfil för Joomla.

M.v.h. Lammet
#4151
Re:några problem 10 Years, 5 Months ago  
Hej Lammet,

ja det har jag ställt in för länge sedan.
Men det borde vara något fel på mina inställningar eftersom jag tydligen är den enda med detta problem?
Jag ska kolla runt på övriga delen av forumet och se om jag får tips.
Synd bara, jag är så sugen på att införa fireboard till min sida. Jag kan i och för sig pröva med att installera om den men orkar inte just nu.

Tack för att du svarade!
#5808
Re:några problem 10 Years, 4 Months ago  
Tjena,

Kan det vara så att du har lagt swedish.php i fel mapp? :)

Den skall alltså ligga i [b]administrator[/b]/components/com_fireboard/language

mvh / tommy

Post edited by: joomlamaster, at: 2007/05/09 16:55
#5916
Re:några problem 10 Years, 4 Months ago  
Ja alltså helt ny är jag ju inte när det gäller joomla...
Jag har placerat den i helt rätt mapp och gjort precis som man ska.

Jag provade faktiskt med att avinstallera den och installera om på en annan dator men jag fick samma problem. För övrigt märkte jag att av de mappar som följde med komponenten så var det två som inte \"följde med upp\" när jag installerade samt de flesta av de fristående filerna. Detta fick jag ladda upp för hand. En av de mappar som det gäller var just language-mappen. (Detta hände även förra gången).

Nej, jag får nog ge mig till tåls ett tag, väntar tills de kommit ut med någon stabilare version och gör ett försök igen.
hälsningar
V.
#5973
Re:några problem 10 Years, 4 Months ago  
hehe... ja, jag är inte helt ny heller men ändå gjorde jag precis det felet själv och fick precis som du svenska knappar men inga svenska översättningar i övrigt. :blush:

hoppas du hittar lösningen på ditt problem.

mvh / tommy
Page: 1