Dear FireBoard users,
In order to further develope the need of Joomla for a robust forum, FireBoard component has been moved to its own new home and new name. You can find more information regarding the Kunena, the successor of FireBoard, at kunena.com. The current forum here will stay for some time more for referencing needs. You can find the FireBoard files under joomlacode.org and other files
Upgrading to Kunena is highly recommended!

Kunena! - To Speak!

A revolution is coming... Kunena - Swahili for: To Speak! THE Next generation of native Joomla based Forum ultra component. Forget what you know about Joomla based forums...
Amazingly Simple Lean and Clean Easier Customization
Kunena is about to redefine the world of Joomla! with the most simplistic ultra component out there. For ultimate performance based on state of the art development techniques, Kunena! is about to bring you... With an integrated plugin system that will allow you to extend Kunena beyond your wildest imaginations...
Fehlermeldungen nach Installation
TOPIC: Fehlermeldungen nach Installation
#4033
Fehlermeldungen nach Installation 10 Years, 6 Months ago  
Hallo allerseits,

ich habe mir das Forum mal grade installiert aber bekomme in der Administration folgende Meldungen wenn ich in den Einstellungen etwas speichern will:

Warning: asort() expects parameter 1 to be array, null given in /www/htdocs/stnx/administrator/components/com_fireboard/admin.fireboard.php on line 834

Warning: Variable passed to each() is not an array or object in /www/htdocs/stnx/administrator/components/com_fireboard/admin.fireboard.php on line 836

Weiterhin habe ich mir einen Link zu Fireboard angelegt index.php?option=com_fireboard&Itemid=49 aber wenn ich dann im frontend drauf klicke, kommt nur \"Die Seite, auf die Sie zugreifen möchten, existiert nicht.
Bitte wählen Sie eine Seite vom Hauptmenü. \" Das Forum ist aber auf aktiv gestellt und Berechtigungen alle auf public.

Hat dazu jemand einen Tipp?

MfG Holger
#4033
Fehlermeldungen nach Installation 10 Years, 6 Months ago  
Hallo allerseits,

ich habe mir das Forum mal grade installiert aber bekomme in der Administration folgende Meldungen wenn ich in den Einstellungen etwas speichern will:

Warning: asort() expects parameter 1 to be array, null given in /www/htdocs/stnx/administrator/components/com_fireboard/admin.fireboard.php on line 834

Warning: Variable passed to each() is not an array or object in /www/htdocs/stnx/administrator/components/com_fireboard/admin.fireboard.php on line 836

Weiterhin habe ich mir einen Link zu Fireboard angelegt index.php?option=com_fireboard&Itemid=49 aber wenn ich dann im frontend drauf klicke, kommt nur \"Die Seite, auf die Sie zugreifen möchten, existiert nicht.
Bitte wählen Sie eine Seite vom Hauptmenü. \" Das Forum ist aber auf aktiv gestellt und Berechtigungen alle auf public.

Hat dazu jemand einen Tipp?

MfG Holger
Page: 1